通达信鳄鱼分形动量选股指标公式编写

享知识www.goshare.cn 65 0

VAR11:=(H+L)/2;
上唇:REF(SMA(VAR11,5,1),3),COLORBLUE;
牙齿:REF(SMA(VAR11,8,1),5),COLORRED;
下颚:REF(SMA(VAR11,13,1),8),COLORGREEN;
VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2:=CROSS(VAR1,0.9);
VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4:=CROSS(VAR3,0.9);
压力: REF(HIGH,BARSLAST(VAR2)), POINTDOT,COLOREA91B5;
支撑: REF(LOW,BARSLAST(VAR4)), POINTDOT,COLOR3791B5;
Y:=(HIGH+LOW+CLOSE+OPEN)/4;
AO:EMA(Y,5)-EMA(Y,34),COLORBLACK;
AOR:=REF(AO,1);
STICKLINE(AO>AOR,0,AO,0.1,0),COLORRED;
STICKLINE(AO<AOR,0,AO,0.1,0),COLORGREEN;
IF(AO>=REF(AO,1),AO,DRAWNULL),COLORRED;
IF(AO<=REF(AO,1),AO,DRAWNULL),COLORGREEN;
DRAWICON(CROSS(AO,0),LLV(AO,3),1);
DRAWICON(CROSS(0,AO),HHV(AO,3),2);
DRAWICON(LONGCROSS(AO,REF(AO,1),1)=1&&AO<0,LLV(AO,3)*1.005,38);
DRAWICON(LONGCROSS(REF(AO,1),AO,1)=1&&AO>0,HHV(AO,3)*0.995,39);
0;
P:=(OPEN+HIGH+LOW+CLOSE)/4;
A0O:=MA(P,5)-MA(P,34);
AC:A0O-MA(A0O,5),COLORYELLOW;
AR:=REF(AC,1);
IF(AC>=AR,AC,DRAWNULL),COLORRED;
IF(AC<=AR,AC,DRAWNULL),COLORGREEN;
STICKLINE(AC>AR,0,AC,0.1,0),COLORRED;
STICKLINE(AC<AR,0,AC,0.1,0),COLORGREEN;
DRAWICON(CROSS(AC,AR)&&AC<0,LLV(AC,2),38);
DRAWICON(CROSS(AR,AC)&&AC>0,HHV(AC,2),39);
ZERO:0,COLORYELLOW;

 

通达信鳄鱼分形动量指标公式的选股公式https://www.goshare.cn/gongshizhibiao/

http:///202006/51750.html

http:///202006/51751.html

标签: #通达信 #大智慧 #同花顺 #飞狐 #股票指标公式

  • 评论列表

留言评论