通达信超短3%利润选股选股指标公式编写

享知识www.goshare.cn 289 0

VARQ:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
VARW:=(HIGH - REF(HIGH,1));
VARE:=(REF(LOW,1) - LOW);
VARR:=(SUM(IF(((VARW > 0) AND (VARW > VARE)),VARW,0),5) );
VART:=SUM(IF(((VARE > 0) AND (VARE > VARW)),VARE,0),5);
能量线:=(((VARR ) * 100) / VARQ);
快线:=((VART * 100) / VARQ);
趋势线:=(MA(((ABS((快线 - 能量线)) / (快线 + 能量线)) * 100),3));
选股:IF(((趋势线 > 88) AND (能量线 < 5.8)),1,0),LINETHICK3,COLORRED;

 

通达信超短3%利润选股指标公式的选股公式https://www.goshare.cn/gongshizhibiao/

标签: #通达信 #大智慧 #同花顺 #飞狐 #股票指标公式

  • 评论列表

留言评论