通达信启动提前知选股选股公式编写

享知识www.goshare.cn 327 1

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A:=REF(RSI1<45,1) AND RSI1>45;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
{享知识-股票公式网站 www.goshare.CN}
B:=REF(CCI<-100,1) AND CCI>=-100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
MMS:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
W:=REF(MMS<39,1) AND MMS>=39;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
F:=REF(J<1,1) AND J>=1;
A AND B AND W AND F;

 

通达信启动提前知选股公式公式的选股公式https://www.goshare.cn/gongshizhibiao/

标签: #通达信 #大智慧 #同花顺 #飞狐 #股票指标公式

  • 评论列表

留言评论