通达信macd+RSI+KDJ金叉的选股选股公式编写

享知识www.goshare.cn 417 1

KDJ_K:="KDJ.K"(39,3,3);KDJ_D:="KDJ.D"(39,3,3);KDJ_J:="KDJ.J"(39,3,3);
买1:=CROSS(KDJ_J,15) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<30);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR KDJ_D<50 AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
{享知识-股票公式网站 www.goShare.Cn}
买3:=CROSS("MACD.DIF","MACD.DEA") AND KDJ_D<55 OR CROSS("MACD.MACD",0);
买0:=买1+买2+买3;
买:IF(买0>1,买0,0);

 

通达信macd+RSI+KDJ金叉的选股公式公式的选股公式https://www.goshare.cn/gongshizhibiao/

标签: #通达信 #大智慧 #同花顺 #飞狐 #股票指标公式

  • 评论列表

留言评论